The last DeathStar

Or: Geeks have long memories

Travel with me back in time to 1993. IBM made Hard Disk Drives – some of the best on the market. They manufactured one line of drives that were marketed to home retail customers under the “DeskStar” brand. All went well until 2001, when drives started dying without warning.

The failures were so bad that PC world dubbed the IBM DeskStar 75GXP the 18th worst tech product of all time.

Throughout 2001 and 2002, they continued to fail at such a prodigious rate that some wag started calling them “DeathStars”. The name stuck.

By a curious coincidence, IBM got out of the Hard Drive business in 2003, selling that part of their business to Hitachi. Hitachi continued selling DeathStar… er… DeskStar drives, and they do to this day.

Many years later, I acquired a 400GB Hitachi DeskStar drive. It just failed. No warning, no SMART errors to alert me to impending failure. No chance to take that one last backup.

It. Just. Died.

20131014_195226

Hard Drive failures are rare in my house; all of my machines get clean power from UPSs, and most are left on much of the time to minimize thermoelectric stress. This particular driver was the second drive in the system, so it wasn’t the boot drive and did not do any heavy lifting; it was mainly used for archival storage.

Fortunately it did not have any vital data on it; until a few months ago, it was the sole repository for all of my stored TiVo programs, but I moved them to a dedicated Home Media Server earlier this year.

But it is still annoying that I could be so easily caught flat-footed my technology failure And the moral of this sad story is that S.M.A.R.T., which was designed to prevent exactly this scenario, still doesn’t work.

Advertisements
Post a comment or leave a trackback: Trackback URL.

Comments

  • Wizard Prang  On February 19, 2014 at 8:51 AM

    Additional: When the replacement drive failed after a few months I started to suspect that it might not be the drive. Plugged the original “failed” drive in to a different SATA port and… it worked. Turned out that the SATA port was bad. Which just goes to show that when it comes to Technology you should never assume anything…

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: